Welcome to The Victoria Volkswagen Club!

     Navigation
· Home
· About
· Our Sponsors
· Classifieds
· Contact Us
· Forums
· Photo Gallery
· Info
· Private Messages
· Your Account

     Login
Nickname

Password

Don't have an account yet? You can create one. As a registered user you have some advantages like theme manager, comments configuration and post comments with your name.

Victoria Volkswagen Club: Forums

VVWC :: View topic - One signal doesnt work
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

One signal doesnt work

 
Post new topic   Reply to topic    VVWC Forum Index -> Water Cooled
View previous topic :: View next topic  
Author Message
Kalmurn
Newbie
Newbie


Joined: Jun 16, 2016
Posts: 4

PostPosted: Thu Aug 25, 2016 10:40 pm    Post subject: One signal doesnt work Reply with quote

So I had an issue all of a sudden show up the other day. I got into my car after it had been parked and when i went to use the right turn signal it was blinking really quickly. I figured it was just the right rear bulb but when i went to replace it the bulb looked fine and the new bulb didnt work either. Every other light and signal works fine except the one. I took both sides out and swapped them and plugged them in on the opposite sides and the one from the left wouldnt work on the right either but the one from the right worked on the left (put them back to their respective sides after). Ive have the relay (hazard switch) out and it seems fine and it works when i press it but the one bulb still doesnt light up. All the fuses appear okay from what i could see and pulled out.

It's a 2001 Jetta TDI


Could it be a broken wire? Wouldnt that kind of an issue not all of a sudden happen? Im at a loss and dont want to pull everything apart to trace the wire lol. Going to try a voltage tester sometime tomorrow maybe but i have no idea where to start with testing it.


Anyone have any similar issue and/or know what it might possibly be?
Back to top
View user's profile Send private message
Bow-Wow
Postaholic
Postaholic


Joined: May 04, 2006
Posts: 2580
Location: Langford

PostPosted: Fri Aug 26, 2016 7:55 am    Post subject: Reply with quote

Sounds you've checked all the right things. Next weakest link would be the bulb holder. Corrosion on one (or all) of the contacts. New ones are about $20 out of Vancouver. You could try cleaning the contacts up with emery cloth or some such. It might buy you some time.

Huh. A VW with an electrical issue? Whaaaaaa?


Oh. And welcome!
Back to top
View user's profile Send private message
Kalmurn
Newbie
Newbie


Joined: Jun 16, 2016
Posts: 4

PostPosted: Sun Aug 28, 2016 11:13 am    Post subject: Reply with quote

Ive checked the bulb holder and there doesnt appear to be any corrosion on it. I wiped all the contacts anyway and the one socket still doesnt work
Back to top
View user's profile Send private message
Kalmurn
Newbie
Newbie


Joined: Jun 16, 2016
Posts: 4

PostPosted: Mon Aug 29, 2016 10:45 am    Post subject: Reply with quote

The bulb holder isnt the problem. Ive switched the two and neither one works on the right side but both work on the left. I used a multimeter to check voltage and resistance and everything was good with that. Except when I plugged a bulb into the socket the voltage for that side went to zero
Back to top
View user's profile Send private message
Kalmurn
Newbie
Newbie


Joined: Jun 16, 2016
Posts: 4

PostPosted: Wed Sep 07, 2016 12:17 pm    Post subject: Reply with quote

It was a broken wire. Ran a new wire and spliced it in and it worked
Back to top
View user's profile Send private message
Bow-Wow
Postaholic
Postaholic


Joined: May 04, 2006
Posts: 2580
Location: Langford

PostPosted: Wed Sep 07, 2016 3:08 pm    Post subject: Reply with quote

Booya! Love the easy fixes.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    VVWC Forum Index -> Water Cooled All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You can attach files in this forum
You can download files in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001 phpBB Group

Version 2.0.6 of PHP-Nuke Port by Tom Nitzschner © 2002 www.toms-home.com




All logos and trademarks in this site are property of their respective owner. The forum posts are property of their posters, all the rest © 2003 by The Victoria Volkswagen Club.

PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.32 Seconds